DevFeature

From Wesnoth

Explanation

Items marked with the text (Version 1.13.5 and later only) are WML or Lua features only available in a development version of the game.

This WML reference contains the current WML syntax and Lua API for the stable branch. However, the development version of the game is rapidly growing with new and exciting capabilities.

As new features are added, it is very important to track which ones pertain to the stable and development versions. Sometimes a feature is only available in the master branch of the Git repository (i.e. it hasn't been released yet), or sometimes it is a relatively mature addition.

If a specific version is specified (e.g. 1.13.5), that means the feature is known to be specifically available in that and later versions. For features recently implemented in the master branch of the repository, the version number may refer to a release that has not been published yet.

Using DevFeature in documentation

The Template:DevFeature1.13 template may be used as follows:

{{DevFeature1.13|5}}

(Version 1.13.5 and later only)
This page was last modified on 18 April 2015, at 09:50.